Back to overview
Degraded

Sage Cloud - Intermittent Issue

May 09 at 10:57am EDT

Resolved
May 09 at 10:59am EDT

This issue has been resolved.

Updated
May 09 at 10:59am EDT

The intermittent issues were identified between 10:00 a.m. and 10:20 EST

Created
May 09 at 10:57am EDT

At 9:45 EST on May 9,2021. We started investigating an issue in the Cloud related to the Gateway