Back to overview
Degraded

Cloud Service - Service Degradation with Nectari Cloud

Aug 12 at 08:32am EDT

Resolved
Aug 12 at 09:44am EDT

The issue with has been resolved. The service is now working as expected.

Updated
Aug 12 at 09:30am EDT

The issue has been identified. We are currently applying a fix and confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.

Created
Aug 12 at 08:32am EDT

We are experiencing an issue with Nectari Cloud. Users may encounter instability once logged in into Nectari. DataSync is unaffected. We have identified the issue and are now working towards a resolution. We will provide another update shortly.