Back to overview
Degraded
SEI cloud - Partial outage (North america)
Oct 19 at 02:37pm EDT
Resolved
Oct 20 at 09:02am EDT
The issue with SEI Cloud has been resolved. The service is now working as expected.
Affected services
Updated
Oct 19 at 02:44pm EDT
We have corrected the issue and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.
Affected services
Created
Oct 19 at 02:37pm EDT
There is currently a partial outage on SEI cloud. Some customers will be unable to log into SEI.
Affected services