Back to overview
Degraded

Cloud service - Login issue

Nov 18 at 05:22am EST
Affected services
Cloud (Europe)

Resolved
Nov 18 at 10:22am EST

We have identified the issue and the services are back up.

Created
Nov 18 at 05:22am EST

Customers in France might encounter issues with login into Nectari.